Multiboard help

Discussion in 'JASS Zone' started by Time, Mar 8, 2012.

  1. Time

    Time New Member

    Fixed the problem.
    No longer need help no one really actually help besides Purge...
    +rep Purge
  2. PurgeandFire

    PurgeandFire zxcvmkgdfg

    iirc MultiboardSetItemWidth expects an input from 0-1 representative of a percentage of the screen's total width. By inputting 10, I assume you mean 10% so try putting 0.1 as a value instead:
    JASS:
    call MultiboardSetItemWidth(mbi1, 0.1)


    I don't have wc3 on this comp so I can't check, but it is worth a shot.
    1 person likes this.
  3. Time

    Time New Member

    Nope still the same. Continues and time dosen't show up. But yea has to be something with the Item.
  4. kingkingyyk3

    kingkingyyk3 Visitor (Welcome to the Jungle, Baby!)

    I suggest you to use Board
    It's API is much more intuitive and foolproof compared to the default API. :)
  5. Time

    Time New Member

    bleh knew someone was gonna suggest a system.. don't really wanna use a system then i have to learn how to use it.. already having trouble as it is..
  6. luorax

    luorax Invasion in Duskwood

    Board is an awesome system and really does ease the work with multiboards, trust me. I'm using it, the learning curve is short and provides a lot of functionality. It was proven to be useful for me, I can't help but recommend using it.
  7. Time

    Time New Member

    Well I fixed it... it was was the size, rows and cols set wrong and no I did not need a system for such a simple Multiboard. Bleh next time you try helping don't suggest a system if the trigger is simple.. Thanks for the help PurgeandFire.
  8. NoobImbaPro

    NoobImbaPro You can change this now in User CP.

    Time keep your problem on first post, so if anyone has the same he will see your's. Just add a great size bold "Fixed" so for us who know don't answer.

Share This Page