Nova must not say 'Nova here'

Discussion in 'Starcraft 2 (SC2) Editor Help' started by MissKerrigan, Mar 31, 2012.

  1. MissKerrigan Active Member

    Hello,

    I duplicated the 'Nova' sounds and removed the sound 'Nova here' but she still says 'Nova here' sometimes
    Does anybody know what's wrong here?

    MissKerrigan
  2. Dave312 Censored for your safe viewing

    It is probably because you haven't linked your new Nova sounds objects with the units actor. Open up the Actors data type and find the actor for Nova. Edit the Sound: Sounds + property and change the linked sound objects to your new ones.
  3. MissKerrigan Active Member

    Still same problem, if I remove the 'Nova here' sound, for some reason it automatically creates a duplicate of the sound so it seems I can't deny a duplication
  4. Dave312 Censored for your safe viewing

    Hmmm... I'm not sure what you have done. I can get it to work without any problems so I'll list the steps I used:

    First go to the Sounds data type and find the Nova_What (Unnamed) object. Copy & paste this object to create another copy (just use Ctrl+C and Ctrl+V rather than the duplicate command). On your new object, edit the Sound Assets + property, select the LocalizedData/Sounds/TerranVO/CampaignUnits/Nova/Nova_What00.ogg (the 'Nova Here' sound) then Right-click > Remove Sound. Then go to the Actors data type and find the Nova object. Edit the Sound: Sounds + property and scroll down to the What index and change the value to your new Sound object.
  5. MissKerrigan Active Member

    Thx Dave this worked!

    Btw, can some of you try playing 'zombie defence' and tell me how you like the map?
    I really wondering if I made a good map or not
  6. Dave312 Censored for your safe viewing

    Is your map only on the EU severs? I don't have access to those so I can't play :(

Share This Page