Jindo
Reaction score
462

Profile posts Latest activity Postings About

  • Hey, Jindo, thank you for the message, sorry for answering so late, I haven't checked TH in a long time... How are you? :D
    Hey Jindo! I have a question for you about flash. Think I will be able to talk with you tonight/tomorrow? :)
    Oh god, I'm getting real confused now. actionscript stoopid language :(

    How am I supposed to register events properly? something with a colon?

    edit: oh, and it turns out I'm using AS2.
    Actionscript 3 is hard D:

    I'm trying to write a basic physics type thing, no collision, just moving an object with arrow keys. Can you help me out, good sir? (there will be something in it for you, and it may or may not be a link to nothing)
    No problem Jimpy, I'm sure it will help with christmas shopping and a trip to montreal!
    Hey Jimpy, link me some of that music you're working on! I'll show you some of my flash games.
    Yeah, I'll win, and you won't get any money!

    Do you draw all of your art off your mind, or did you start by reading tutorials? I want to mimic your style :p
    Heh, it's okay. Yeah, I've just been trying the CS5 trials, I usually use CS3 or 4. Thanks again anyway.
    Haha, me neither but I was just curious to know if you were a fellow 'Jazzer'. ;-) I have some levels and tilesets on the site.
    So... I found out that the TLF text doesn't work with the v-cam, so I changed it back to classic text and now it works.

    Also, do you use the Bone tool often? o.o
    Hmmm, well I checked and tested around. The text is on a different layer. But it doesn't seem to matter where I put it. I took off the frames of text, and without text, the v-cam worked again. Then I added a new layer, put a random text, and then the v-cam didn't work. It's like the text tool just disables the v-cam... could like the actionscript not work with text or something?

    Thanks again.
  • Loading…
  • Loading…
  • Loading…
Top