Battlefield Almost got it!!!!!!!!!!!!!!!!(no more crash)

T

toxicranger

Guest
well i figured out why my computer was crashing at the end of the first single player mission. It has something to do with my sound card. i disable it and everything works fine. no more crashes. my question is how do i go about getting sound back on my computer so it wont crash it while in the game.

amd duron 1.6
512 ram
ATI 9200se 128
realtek '97 audio sound (on mother board)
 
K

kewlguy311

Guest
I would update all your drivers, im sure you have done that, so... try this, go to start, run, type "dxdiag" click sound and lower the acceleration, try and find one that works. Other than that, spend 40 bucks and get a cheap audigy or sblive.
 
U

Unregistered

Guest
I had the same problem. Since your mobo has onboard sound, go to your Mobo's website and download/install the latest audio drivers. That solved the problem for me at least.
 
T

toxicranger

Guest
yeah i tried the updated drivers and also tried to turn the accelleration down. Niether worked. I see a new sound card in my future. Thanks for the help.
 
P

pad_theone

Guest
I HAVE A QUESTION

I HAVE THE SAME SOUND CARD (ONBOARD).
WELL THE QUESTION IS THIS.
WHERE YOU DISABLE IT? I TRIED IN THE BIOS SETUP BUT I'M STILL GET CRASHED TO DESKTOP:mad:

THANK'S FOR THE ANSWER.

I HAVE AN AMD 1200 WITH A SIS_650_740 VIDEO CARD AND 128Mb OF RAM...

I CAN RUN ALL THE GAMES, BUT NO BATTLEFIELD 1942:(
 
T

toxicranger

Guest
to disable your sound go to control panel-system-hardware-device manager- sound and video game controllers - right click on the one named realtek and it should give you an option to disable it. you will then have to restart your computer.
 

Wargasm

Administrator
Staff member
ac97 soundchip is not bad .. but it lacks so much in quallity it is not funny ..

i would disable the sound in the bios and install a cheap sblive or even a cheap sky from terratec will do the trick (cept that one is horrible when u use something like team speak with a mic )
 
U

Unregistered

Guest
i have the same problem, but realtek is not one of the choices in the sound video controllers. what should i do? i would rather not have to get another soundcard.
 
T

toxicranger

Guest
the only other option would be to disable your sound card, you can find a good sound card for about 30 bucks. i put new in mine and it works fine now.
 
U

Unregistered

Guest
What sound card did you install?
(brand/type).
That will most likely solve my problem as well
 
U

Unregistered

Guest
I upgraded the realtek AC97 with drivers found on their webpage (found it via google, it is something like www.realtek.com.tw or something)
I also downloaded the patch they sugested on the BF1942 support at EA. (For users of VIA motherboards).
When I installed them both the game does not crash anymore after completing single player campaign maps. (It wont play music during the debriefing screen and the mouse is a little laggy, but the rest of the game works fine now) so I can live with this.
However since I did not play the game in between the 2 driver/motherboard updates I dont know which one did the trick.
However I hope this helps out some of you guys!
 
General chit-chat
Help Users
  • No one is chatting at the moment.
  • Ghan Ghan:
    We did!
  • Ghan Ghan:
    The old shoutbox wasn't supported anymore. We updated xenForo, so it had to be replaced.
  • jonas jonas:
    let's see if everyone finds it... the nice thing about the shoutbox was I could check on it even while logged out, but the existence of this one is hidden when you're not logged in
  • Ghan Ghan:
    We can fix that.
  • Ghan Ghan:
    Chat should show on the sidebar when not logged in now.
  • Ghan Ghan:
    (You'll still need to log in to post messages)
  • Ghan Ghan:
    Test!
  • tom_mai78101 tom_mai78101:
    I must be in a test server.
  • tom_mai78101 tom_mai78101:
    Nice, Twitter tweets embedding now works
  • Wizard Wizard:
    Yup.
  • Ghan Ghan:
    Excellent.
  • Ghan Ghan:
    @tom_mai78101 Hello there.
  • Ghan Ghan:
    Tagging works in the chat too.
  • tom_mai78101 tom_mai78101:
    @Ghan Missed it.
  • Wizard Wizard:
    Still fixing things here and there. Added widgets to the portal, will make it match the ones here on the forum index tomorrow.
  • Ghan Ghan:
    The venerable World Editor Tutorials site has been converted to HTTPS at last.
  • jonas jonas:
    cool
  • jonas jonas:
    and I can even edit my messages, nice
  • seph ir oth seph ir oth:
    GENERAL CHIT CHAT, YOU ARE A BOLD ONE
  • Ghan Ghan:
    Hello there
  • The Helper The Helper:
    this new chatbox is great and the forum software update is great too
    +1
  • The Helper The Helper:
    upgrade has fixed forum registration spam problem
  • tom_mai78101 tom_mai78101:
    Something tells me we might be able to customize the chatbox a bit, considering that there's a gap under every message.
  • Wizard Wizard:
    Going to deploy a fix soon, just had to take some time for myself this weekend.

    Members online

    No members online now.

    Affiliates

    Hive Workshop
    Top