Battlefield BF1942 Rebooting computer at end of singleplayer maps

U

Unregistered

Guest
Ive updated Battlefield to version 1.6 with the full patch, and now when i play the game the computer reboots itself at the end of the mission. I did not have this problem before i installed this patch, and all my ingame settings are the same as when i installed the game out of the box.

Here are my computer specs:

Windows XP Home Edition (Version 5.1.2600 Service Pack 1 Build 2600)

AMD Athlon XP3000+ running at 2.17Ghz
512MB DDR RAM
ATI Radeon 9800 All-In-Wonder 128Mb (driver version 6.14.10.6404)
80Gb HD

Ive looked at the ATI site to see about updating my driver but they only have a 4.2 patch...and mine is up there in 6.14 so i dont know what to do. Anyone else have the same problem/ideas to resolve the problem im having??
 
U

Unregistered

Guest
i also have this problem

my game also reboots my computer after i complete a single player map...or when i try to join a multiplayer game
 
M

Mr. Cser

Guest
You may have downloaded a corrupted/damaged update. Try downloading from another source and reinstalling.
 
U

Unregistered

Guest
Well, ive tried to redownload and reinstall the patch but to no avail...as expected the game crashed again at the end of the mission. What should i do??
 
M

Mr. Cser

Guest
Have you tried downloading from another site? If not you may want to do that and if that does not work I am out of ideas.
 
U

Unregistered

Guest
Things have taken a worse turn than expected. Yep, i downladed from another site, installed again and still no hope.

I also tried to completely unisnatll everything to do with BF and reinstall it afresh. When i tried to run it from the out of the box version (which was 1.45) the game STILL crashed at the end of the mission, despite it working when i origionally installed it. However i have installed such hrrible proghrams like Oracle and the JAVA 2 platform, and when i end the processes associated with them in the task manager some of them respawn themselves. Could this be having any affect on my game?
 

Wargasm

Administrator
Staff member
even the greenhouse effect , effects this game .
i suggest however to try the new drivers from ati ..
i am not 100% sure but i think your using rather old drivers .. version 6 is now 7 something even tho it says catalyst 4.1
 
U

Unregistered

Guest
Well another twist in the tale of woe is that i can play online and do single player instant battles with the 1.6 BF patch, but its singleplayer campaigns that cause the computer to reboot at the end of the mission. Strange but true...

...Ahh well thankyou very much, i was gonna try the 4.2 catalyst drivers but was a bit confused as to if they were new or not. Thanx for the help guys!
 
U

Unregistered

Guest
I have the same problem... I fixed it once a while back when I first put this machine together, but I forgot how!!! I will find it and be back:)
 
U

Unregistered

Guest
i was having the exact same problem and tried everything and it wont even start up just makes a noise and goes back to the desk top please help!

thanks,
bobby

AMD 1.6 gig
512megram
128 ati 9200se
40 gig maxtor hd

just built a week ago and this is pissing me off
 
K

KultarVazaelle

Guest
I have the exact same problem with my system rebooting when I try to log into a multiplayer game but I can play offline all day long just fine!!!
 
U

Unregistered

Guest
well i found this in the event log after my computer rebooted.

The computer has rebooted from a bugcheck. The bugcheck was: 0x000000d1 (0x00300016, 0x00000002, 0x00000001, 0xbfdd975e). Microsoft Windows 2000 [v15.2195]. A dump was saved in: C:\WINDOWS\Minidump\Mini030804-01.dmp.


any suggestions?
 

The Helper

Administrator
Staff member
The update to your video card is different than the update of BF 1942. You need to verify that your video card drivers are the version that you think they are and not confuse that with the BF 1942 update which does not include video card updates.

As for the other posters in this thread, best thing to do is start a new thread for your problem and not try to lump your problem with another user who might have the same symptoms but not the same problem. Start a new thread with your system specs, what is happening, and what you have done to try and correct it and let us treat it like a seperate case.

Help us to help you!
 
General chit-chat
Help Users
  • No one is chatting at the moment.
  • Ghan Ghan:
    We did!
  • Ghan Ghan:
    The old shoutbox wasn't supported anymore. We updated xenForo, so it had to be replaced.
  • jonas jonas:
    let's see if everyone finds it... the nice thing about the shoutbox was I could check on it even while logged out, but the existence of this one is hidden when you're not logged in
  • Ghan Ghan:
    We can fix that.
  • Ghan Ghan:
    Chat should show on the sidebar when not logged in now.
  • Ghan Ghan:
    (You'll still need to log in to post messages)
  • Ghan Ghan:
    Test!
  • tom_mai78101 tom_mai78101:
    I must be in a test server.
  • tom_mai78101 tom_mai78101:
    Nice, Twitter tweets embedding now works
  • Wizard Wizard:
    Yup.
  • Ghan Ghan:
    Excellent.
  • Ghan Ghan:
    @tom_mai78101 Hello there.
  • Ghan Ghan:
    Tagging works in the chat too.
  • tom_mai78101 tom_mai78101:
    @Ghan Missed it.
  • Wizard Wizard:
    Still fixing things here and there. Added widgets to the portal, will make it match the ones here on the forum index tomorrow.
  • Ghan Ghan:
    The venerable World Editor Tutorials site has been converted to HTTPS at last.
  • jonas jonas:
    cool
  • jonas jonas:
    and I can even edit my messages, nice
  • seph ir oth seph ir oth:
    GENERAL CHIT CHAT, YOU ARE A BOLD ONE
  • Ghan Ghan:
    Hello there
  • The Helper The Helper:
    this new chatbox is great and the forum software update is great too
    +1
  • The Helper The Helper:
    upgrade has fixed forum registration spam problem
  • tom_mai78101 tom_mai78101:
    Something tells me we might be able to customize the chatbox a bit, considering that there's a gap under every message.
  • Wizard Wizard:
    Going to deploy a fix soon, just had to take some time for myself this weekend.

    Members online

    No members online now.

    Affiliates

    Hive Workshop
    Top