Moving to Xenforo broke all search engine links

The Helper

Necromancy Power over 9000
Staff member
Reaction score
1,702
I was under the impression that when we did the move over to Xenforo that the software would place redirects from the old forum to the new forum. It did not. This broke every link that we had in the search engines to any pages on our site. Also, it broke every link any site or forum had on the internet to any sub forum or post in the old forums. The only link that maintained was any links we had to the main page of the site. I am thinking that it is probably too late to do anything about this but just for future reference when doing a move over from vbulletin if leaving redirects is an option that should be done.
 

phyrex1an

Staff Member and irregular helper
Reaction score
447
Can you post some examples of old links which doesn't work? The bookmarks I had to both the old and the new vbulletin link format all works fine. Only example of breaking I've found is to non-essential urls (member list) and direct links to posts (which links to the thread instead).
 

The Helper

Necromancy Power over 9000
Staff member
Reaction score
1,702
Hmmm, actually it looks like they work now! Woot!!! They were broken for at least a few days after the move though.
 

Ghan

Administrator - Servers are fun
Staff member
Reaction score
889
Yeah. Had to figure out the addon to map the old links to new locations. Glad it is working, however.
 

The Helper

Necromancy Power over 9000
Staff member
Reaction score
1,702
Yeah it did not stick though. This totally happened anyway :(
 
General chit-chat
Help Users
  • No one is chatting at the moment.

      The Helper Discord

      Members online

      No members online now.

      Affiliates

      Hive Workshop NUON Dome World Editor Tutorials

      Network Sponsors

      Apex Steel Pipe - Buys and sells Steel Pipe.
      Top