Battlefield No Text

D

Decapatater

Guest
I have read many forums on this problem and they all said change your driver and I tried all the ones that worked for them, one made my game not even start. With the most latest one it works but there is no text.

What I meen by no text is that when I open the game there is no text on the buttons in the dialogs and I can't see the names of the servers. I tried lots of things and reinstalled it twice, my brothers works fine and he has the most up to date driver so I don't get it. PLEASE HELP!
 

XXXconanXXX

Cocktails anyone?
This is a very odd problem.

The only thing I can suggest is to uninstall every BF1942 file you have and then reinstall. You can store your campaign data in a safe place, but the no text thing is most likely due to a corrupt install.
 
D

Decapatater

Guest
How do I turn large fonts off?

and

XXXconanXXX said:
This is a very odd problem.

The only thing I can suggest is to uninstall every BF1942 file you have and then reinstall. You can store your campaign data in a safe place, but the no text thing is most likely due to a corrupt install.
Well I did reinstall it twice and I also tried my brothers CD...
 

DDRtists

ɹoʇɐɹǝpoɯ ɹǝdns
Staff member
I had this prob too. Whats your system specs, because on my moms computer ( barly could run it ) it did this, and on this computer it works fine, because it is capabile of running it. So it might be your system, but post the specs first :D
 
D

Decapatater

Guest
ummm... I have never had to post my specs so i dont know how, also I had BF1942 installed befor (a LONG time ago) and it worked fine!
 

DDRtists

ɹoʇɐɹǝpoɯ ɹǝdns
Staff member
Decapatater said:
ummm... I have never had to post my specs so i dont know how, also I had BF1942 installed befor (a LONG time ago) and it worked fine!
AH, i cant help you there then, sorry :(
 
D

Decapatater

Guest
ummm I dont know what exactly u need and it wont let me upload the html file...


Here ill just do this....

Code:
Operating System   System Model 
Windows XP Home Edition Service Pack 2 (build 2600)   No details available 
Processor a   Main Circuit Board b 
950 megahertz AMD Athlon
128 kilobyte primary memory cache
256 kilobyte secondary memory cache   Board: ASUSTeK Computer INC. REV 1.xx
Bus Clock: 100 megahertz
BIOS: Award Software, Inc. ASUS A7V ACPI BIOS Revision 1011 04/23/2002 
Drives   Memory Modules c,d 
30.72 Gigabytes Usable Hard Drive Capacity
4.42 Gigabytes Hard Drive Free Space

Generic DVD-ROM SCSI CdRom Device [CD-ROM drive]
HP DVD Writer 630c [CD-ROM drive]
MATSHITA DVD-ROM SR-8586 [CD-ROM drive]
3.5" format removeable media [Floppy drive]

HP photosmart 7600 USB Device [Hard drive] -- drive 1
Maxtor 33073H3 [Hard drive] (30.74 GB) -- drive 0, s/n L3H6LXXC, rev YAH814Y0, SMART Status: Healthy   384 Megabytes Installed Memory

Slot 'DIMM 1' has 256 MB
Slot 'DIMM 2' has 128 MB
Slot 'DIMM 3' is Empty 
  Local Drive Volumes 
     
c: (NTFS on drive 0) 30.72 GB 4.42 GB free 
 
  Network Drives 
  None detected
 
D

Decapatater

Guest
SD_Ryoko said:
Do you have your windows fonts non standard? Or 'large fonts' on?

Cuz command and conquer did the exact SAME THING when I had large fonts on.
I found it, it was in display options and yeah they were set to normal, there was normal, large or extra large.

Here is a cleaner version of my specs:

Code:
Operating System: Windows XP Home Edition Service Pack 2 (build 2600)

System Model: No details available

Processor: 950 megahertz AMD Athlon 128 kilobyte primary memory cache 256 kilobyte secondary memory cache

Main Circuit Board: Board: ASUSTeK Computer INC. REV 1.xx Bus Clock: 100 megahertz
BIOS: Award Software, Inc. ASUS A7V ACPI BIOS Revision 1011 04/23/2002

Drives: 30.72 Gigabytes Usable Hard Drive Capacity
4.42 Gigabytes Hard Drive Free Space

Generic DVD-ROM SCSI CdRom Device [CD-ROM drive]
HP DVD Writer 630c [CD-ROM drive]
MATSHITA DVD-ROM SR-8586 [CD-ROM drive]
3.5" format removeable media [Floppy drive]

HP photosmart 7600 USB Device [Hard drive] -- drive 1
Maxtor 33073H3 [Hard drive] (30.74 GB) -- drive 0, s/n L3H6LXXC, rev YAH814Y0, SMART Status: Healthy

Memory Modules: 384 Megabytes Installed Memory

Slot 'DIMM 1' has 256 MB
Slot 'DIMM 2' has 128 MB
Slot 'DIMM 3' is Empty

Local Drive Volumes: c: (NTFS on drive 0) 30.72 GB 4.42 GB free

Network Drives: None detected
 
General chit-chat
Help Users
  • No one is chatting at the moment.
  • Ghan Ghan:
    We did!
  • Ghan Ghan:
    The old shoutbox wasn't supported anymore. We updated xenForo, so it had to be replaced.
  • jonas jonas:
    let's see if everyone finds it... the nice thing about the shoutbox was I could check on it even while logged out, but the existence of this one is hidden when you're not logged in
  • Ghan Ghan:
    We can fix that.
  • Ghan Ghan:
    Chat should show on the sidebar when not logged in now.
  • Ghan Ghan:
    (You'll still need to log in to post messages)
  • Ghan Ghan:
    Test!
  • tom_mai78101 tom_mai78101:
    I must be in a test server.
  • tom_mai78101 tom_mai78101:
    Nice, Twitter tweets embedding now works
  • Wizard Wizard:
    Yup.
  • Ghan Ghan:
    Excellent.
  • Ghan Ghan:
    @tom_mai78101 Hello there.
  • Ghan Ghan:
    Tagging works in the chat too.
  • tom_mai78101 tom_mai78101:
    @Ghan Missed it.
  • Wizard Wizard:
    Still fixing things here and there. Added widgets to the portal, will make it match the ones here on the forum index tomorrow.
  • Ghan Ghan:
    The venerable World Editor Tutorials site has been converted to HTTPS at last.
  • jonas jonas:
    cool
  • jonas jonas:
    and I can even edit my messages, nice
  • seph ir oth seph ir oth:
    GENERAL CHIT CHAT, YOU ARE A BOLD ONE
  • Ghan Ghan:
    Hello there
  • The Helper The Helper:
    this new chatbox is great and the forum software update is great too
    +1
  • The Helper The Helper:
    upgrade has fixed forum registration spam problem
  • tom_mai78101 tom_mai78101:
    Something tells me we might be able to customize the chatbox a bit, considering that there's a gap under every message.
  • Wizard Wizard:
    Going to deploy a fix soon, just had to take some time for myself this weekend.

    Members online

    No members online now.

    Affiliates

    Hive Workshop
    Top