Nvidia Control Panel Doesn't show SLI options

inevit4ble

Well-Known Member
Reaction score
38
Hi Everyone,

I have been struggling with getting my SLI to work.

System:
| i7-2770k 3.5gHz | ASUS P8Z68-V Pro | 2x4gb Kingston Hyper X | PoV Nvidia GTX 550 Ti 1gb | Gigabyte Nvidia GTX 550 Ti 1gb | Cougar 750watt PSU | Windows 7 Enterprise |

The VGA cards are:
Connected via SLI link.
Connected to power.
Connected correctly on the Mother Board.

My Mother Board is SLI compatible.
My PSU is SLI compatible.
My drivers are installed and up to date.
I have re-installed my drivers as well.
I have updated my Bios as well. (During which my Primary drive got corrupted and I had to start all over)

Nvidia Control Panel is STILL not giving me any SLI configuration options. It detects that both VGA cards are connected and I can select which core to use, but nothing about SLI.

I'm stuck and need to be pointed in the right direction.

Can anyone offer some advice?

Thanks in advance!:)
 

Slapshot136

Divide et impera
Reaction score
469
just to clarify, you are on this screen:




and only have 1 monitor connected to your computer?

edit: and are using the 2 pcie slots closest to the CPU (as in not the black one that is far away)
 

tom_mai78101

The Helper Connoisseur / Ex-MineCraft Host
Staff member
Reaction score
1,309
edit: and are using the 2 pcie slots closest to the CPU (as in not the black one that is far away)
Questions for future possibility of asking:

1. Are the PCI-E slots colored? i.e., Black and Black PCI-E slots go together, White and White PCI-E together, Blue-Blue, etc.

2. PCI-E slots closer to CPU are marked the same, differing by the number sign (#) in "PCI-E_#". How can you tell the slots closer to the CPU is for SLi capable graphics cards?

Thanks.
 

Slapshot136

Divide et impera
Reaction score
469
1. Are the PCI-E slots colored? i.e., Black and Black PCI-E slots go together, White and White PCI-E together, Blue-Blue, etc.
not really.. there are 3 PCIe slots and 3 different colors on this particular motherboard



the cards should be in the marked slots, the black one is unable to support SLI

PCI-E slots closer to CPU are marked the same, differing by the number sign (#) in "PCI-E_#". How can you tell the slots closer to the CPU is for SLi capable graphics cards?
Thanks.
it's convention - there is a lot of high-frequency communication between the CPU and the graphics, therefore those paths should be kept as short as possible to keep any possible interference to a minimum

the blue PCIe slot supports x16 bandwidth (when used alone), the white one x8 (stealing x8 away from the blue when used), and then black one x4 - x4 isn't suitable for SLI
 

inevit4ble

Well-Known Member
Reaction score
38
Hi Guys, I posted over 5 different forums so here's some more info regarding this issue.

When I said I can select the core to use, that is for the physX engine in the "Set PhysX Configuration" tab which I believe is meant to change to "Set SLI and PhsyX Configuration"

I was ensured on purchasing my PSU that it was 100% suitable for 2x 550TI, endorsed by a friend who runs a 700Watt for his 2x 550Ti's. What sort of drain do hard drives incur? 6 in the system too many?
[This was a major debate on reddit.com]

My cards are definately in the Blue and White slots. I will switch them and report back. This might be a factor as I do believe the Gigabyte card is a tad better but is sitting in the secondary white slot?

One thing I'm not 100% sure of is the bus size on the PoV card. 192 on the Gigabyte and from what I can see online the PoV is the same but not sure. Is there a software way to check this?

Getting my hands on a new SLI bridge will be difficult. They mostly only come with the Mother boards, but this was also suggested as a possibililty

64bit system of course. Correct drivers are installed v314.22. Mobo drivers are installed. I have been told to roll back the Realtek Ethernet driver as sometimes there is a weird issue with my particular mobo.

I will report back after some more testing.

Thanks so far!
 

Slapshot136

Divide et impera
Reaction score
469
Oh and I have 2x Screens connected. Is that I factor?
yes - SLI can only work with 1 screen.. unplug 1 of your screens and see if the option appears (may need a reboot/etc.), although normally there is an option to disable a screen and enable SLI via software
 
General chit-chat
Help Users
  • No one is chatting at the moment.
  • jonas jonas:
    That sounds like fun!
    +1
  • The Helper The Helper:
    it was a blast!
  • The Helper The Helper:
    I am going to post the Youtube of the investigation in the forums when it is ready
    +1
  • jonas jonas:
    cool!
  • vypur85 vypur85:
    Sounds cool TH.
  • tom_mai78101 tom_mai78101:
    I was on a Legend of Zelda marathon...
  • tom_mai78101 tom_mai78101:
    Am still doing it now
    +1
  • jonas jonas:
    which one(s) are you playing?
  • jonas jonas:
    I played a little bit of the switch title two weeks ago and found it quite boring
  • The Helper The Helper:
    just got back from San Antonio this weekend had the best Buffalo Chicken Cheesesteak sandwhich in Universal City, TX - place was called Yous Guys freaking awesome! Hope everyone had a fantastic weekend!
    +1
  • The Helper The Helper:
    Happy Tuesday!
  • The Helper The Helper:
    We have been getting crazy numbers reported by the forum of people online the bots are going crazy on us I think it is AI training bots going at it at least that is what it looks like to me.
  • The Helper The Helper:
    Most legit traffic is tracked on multiple Analytics and we have Cloud Flare setup to block a ton of stuff but still there is large amount of bots that seem to escape detection and show up in the user list of the forum. I have been watching this bullshit for a year and still cannot figure it out it is drving me crazy lol.
    +1
  • Ghan Ghan:
    Beep boop
    +1
  • The Helper The Helper:
    hears robot sounds while 250 bots are on the forum lol
  • The Helper The Helper:
    Happy Saturday!
    +1
  • The Helper The Helper:
    and then it was Thursday...
    +2
  • tom_mai78101 tom_mai78101:
    And then Monday
    +1
  • The Helper The Helper:
    I got the day off today!
    +1
  • tom_mai78101 tom_mai78101:
    How...? (T-T)
  • The Helper The Helper:
    I took the day off. I work for myself so I can do that.
    +1
  • Varine Varine:
    Well I'm already over summer
  • jonas jonas:
    varine! good to see you
  • jonas jonas:
    what's going on, what's got you going
  • The Helper The Helper:
    good to see you varine hope you are well my friend

    The Helper Discord

    Members online

    No members online now.

    Affiliates

    Hive Workshop NUON Dome World Editor Tutorials

    Network Sponsors

    Apex Steel Pipe - Buys and sells Steel Pipe.
    Top