Height Mapping - Issues

Discussion in 'Starcraft 2 (SC2) Editor Help' started by Venrez, Mar 29, 2014.

  1. Venrez

    Venrez New Member

    Ratings:
    +0 / 0 / -0
    Hi folks
    I've plentiful experience in using the Terrain editor, but run into a problem I am unsure how to fix. I began work on a new map and set the starting Height Map to 50, which was way too high considering the height-limit for any water is 48. Now, in the toolbar at the top, I found the option to reset the Height Map to a more reasonable level, such as 8.

    However, since this drops the map a significant 'distance', even though my cliffs and terrain is still fully intact - the camera seems to still believe the map is at a height of 50. Both in the Editor and in-game, even zoomed in as much as possible the camera is still about 30 height units above the ground. This makes any further work on the map almost impossible and actual in-game playing downright impossible.

    How do I fix this so that the camera, both in the Editor and in-game, is aware that the Height Map is no longer 50?
     

Share This Page