A Problem

Discussion in 'General Technical Support' started by C-Death, Oct 25, 2006.

  1. C-Death

    C-Death I love you

    Ratings:
    +44 / 0 / -0
    When i click View>Source on any webpage 100% nothing happnes, how can i change this?
     
  2. The Helper

    The Helper Administrator Staff Member

    Ratings:
    +1,212 / 2 / -1
    What browser are you using and does it do the same in other browsers like firefox 2 or Opera?
     
  3. C-Death

    C-Death I love you

    Ratings:
    +44 / 0 / -0
    im usin internet exploerer
     
  4. The Helper

    The Helper Administrator Staff Member

    Ratings:
    +1,212 / 2 / -1
    http://support.microsoft.com/kb/306907

    Basically it says you need to delete your temporary internet files. Go to Tools - Internet Options - and under Temporary Internet Files click delete. If you want to delete all your temp files thoroughly download CCleaner

    http://www.ccleaner.com/

    The above support link also says your notepad might be missing or corrupted - try opening another html file with notepad and see if it works.
     
  5. C-Death

    C-Death I love you

    Ratings:
    +44 / 0 / -0
    It still isnt working XD
     
  6. The Helper

    The Helper Administrator Staff Member

    Ratings:
    +1,212 / 2 / -1
    Can you open files in notepad? That is what Explorer uses to view web page source. If you can't then you need to reinstall notepad. If you can open files in notepad maybe someone else will have a better solution.
     
  7. C-Death

    C-Death I love you

    Ratings:
    +44 / 0 / -0
    How do u reinstall notepad?
     
  8. The Helper

    The Helper Administrator Staff Member

    Ratings:
    +1,212 / 2 / -1

Share This Page